Written by Matt Stenson on Nov 13, 2018 in

HelpSpot 4.8.10

Bug Fixes

  • Fixed bug where the session check would error out on specific PHP versions with specific error reporting levels.

Enhancements

Recent Requirements Change

In version 4.8.5+ we added compatibility with PHP 7.1 and PHP 7.2. To facilitate this, IonCube Loader must be updated to the latest version on linux based installations (http://www.ioncube.com/loaders.php). On Windows installations this will be done automatically through the installer. 


Presented by HelpSpot

Stop overpaying for your overcomplicated help desk solution. HelpSpot is the just enough help desk.

Don't miss our next post

We publish new posts each week. Get them in your inbox.

About the author

Matt Stenson of UserScape

Matt is a Support Engineer at UserScape and writer on the HelpSpot Blog.

Topics

Want a Demo?