HelpSpot 4.6.10

Recent Requirement Changes

  • HelpSpot now requires at least PHP 5.6 or PHP 7 
  • HelpSpot database requirements MySQL based installations are now MySQL 5.6 or MariaDB 10.0.5

Enhancements

  • Responses search now displays folders in order to make identifying the appropriate response easier.
  • Installers now default to database based full text search
  • Date / Time columns now available for opening and closing dates in filters.

Bug Fixes

  • The cHD_TAKEIT_DOCHECK now works with filters.
  • The installer now checks  for php 5.6 as the minimum version.
  • Out of Office now properly redirects requests that are open in a staff member's queue if they are updated.
  • Deactivating a staff member now moves their open requests to the inbox.
  • Fixed bug where custom date field filters could be off by 1 day.
  • Fixed mime type handling for less common Excel file types
  • Updated the WYSIWYG editor to version 2.2.1.59 to correct the cursor placement issue after pasting among other fixes.
  • Adjusted how the WYSIWYG loads to help prevent loading failures.
  • Reducing memory usage for CSV request event report.
  • Fixed business hours calculation issue on first response speed.
  • Fixed bug that would disallow "0" being entered as a value in a text custom field.
  • Fixed the styling on the drag and drop upload status dialog
  • Fixed bug with ordering by date criteria in filters. It now works as expected with date based groupings.
  • Fixed bug with UTF8 characters in email header spam reports preventing emails from importing.
  • Fixed PgSQL full text search issues.
  • Fixed bug where custom fields could be edited to erase their title
  • Fixed character set handling in response reports
  • Fixed file handling for files with jgep instead of jpg file extensions



Sign up below and we'll send you a special email for every new HelpSpot release.
No funny business and one-click unsubscribe