Written by Chris Fidao on Dec 7, 2016 in

Version 4.6.4

Requirements Change

HelpSpot now requires at least PHP 5.6 or PHP 7

Bug Fixes:

  • Fixed bug where connection to SphinxSearch may not be made correctly when searching
  • Fixed bug where public API searches for KB/ Forums bypassed SphinxSearch

Presented by HelpSpot

Stop overpaying for your overcomplicated help desk solution. HelpSpot is the just enough help desk.

Don't miss our next post

We publish new posts each week. Get them in your inbox.

Write a guest post

Interested in writing for the HelpSpot blog? We love adding new voices.

About the author

Chris Fidao of

Chris is an engineer on HelpSpot and manages HelpSpot Cloud.

Topics

Want a Demo?