Written by Matt Stenson on Mar 13, 2017 in

HelpSpot 4.6.9

Recent Requirement Changes

  • HelpSpot now requires at least PHP 5.6 or PHP 7
  • HelpSpot database requirements: MySQL based installations are now MySQL 5.6 or MariaDB 10.0.5

Bug Fixes

  • Fixed issue where database full text quick search could return all records instead of only the correct records.
  • Fixed issue where full text filter could return no results.
  • Addressed memory leak in v3 to v4 request conversion.

Presented by HelpSpot

Stop overpaying for your overcomplicated help desk solution. HelpSpot is the just enough help desk.

Don't miss our next post

We publish new posts each week. Get them in your inbox.

Write a guest post

Interested in writing for the HelpSpot blog? We love adding new voices.

About the author

Matt Stenson of UserScape

Matt is a Support Engineer at UserScape and writer on the HelpSpot Blog.

Topics

Want a Demo?