HelpSpot 4.8.5

Written by Ian Landsman, published on 07.19.2018

An IonCube Update Needed For This Release

This update introduces compatibility with PHP 7.1 and PHP 7.2. To facilitate this, IonCube Loader must be updated to the latest version on linux based installations (http://www.ioncube.com/loaders.php). On Windows installations this will be done automatically through the installer.

Bug Fixes

  • Fixed constant that was not defined in the installer
  • Fixed bug with query on SQL Server used to build the matrix report that could lead to faulty results
  • Fixed XSS bug
  • Removed align attribute on incoming email to improve formatting
  • Fixed triggers, automations and mail rules so they cannot assign requests to disabled staff

Windows Installer Changes

  • This version installs PHP 7.2
Get started with HelpSpot
Manage your support email, organize your help desk,
and improve your customers experience.